New member

Replied by Airportable on topic New member

Posted 8 months 3 days ago #204472
On the immobiliser issue, take the cowl of the stalks / ignition key & have a look at the ignition barrel, you could be missing the coil which works in tandem with the immobiliser. It is a white moulding with a black wire leading off & it recognises that the key is in & then all is well with the world.
They can easily be retrofitted, it’s just a matter of clipping it over the lock mech’. The wiring is less straightforward.
Check first & if absent I’ll see if I can direct you to the appropriate info.
M

Please Log in or Create an account to join the conversation.

Replied by generous_dad on topic New member

Posted 8 months 3 days ago #204477
Thanks Notanumber. Yes, I also read on here that someone was working on a curly cable which interested me. I was thinking of using correct colours (as you said) and put them in a combined shrink wrap around a dowel. Then individual soldering and shrink wrap. I think I have a bot of time before needing to do that job.

And Airportable, I will follow what you said to check the coil out. But the key I have has no electronics in it so it will not be detected by a coil. My wife's A-class does have that and we have an experience of an immobilised car because of it. In the TF, the flashing red light at the bottom of the middle bank of warning lights comes on after 30 sec of inactivity and a press on the fob clears the flashing light and the key starts the car.

Please Log in or Create an account to join the conversation.

Replied by Airportable on topic New member

Posted 8 months 3 days ago #204478
Other than the central locking electronics there will be a transponder, this is a device which interacts with the key barrel mounted coil. It could be moulded into the case, I really don’t know as I’ve never had cause to look for it.
When I got my f what you described irritated me no end & it was that that prompted me to look at the circuit diagrams of later cars which had the coil fitted & work out how to circumvent the system.
Once the coil was fitted & wired through the problem evaporated & it is only when a query turns up on here do I recall the frustration.

Please Log in or Create an account to join the conversation.

Replied by Airportable on topic New member

Posted 8 months 3 days ago #204479
I’ve just rooted back some six years to post number 180022 where I comment on this.
It may be worth looking back at it.

Please Log in or Create an account to join the conversation.

Replied by talkingcars on topic New member

Posted 7 months 6 days ago #204845

Hi everyone, I am a new owner of of a TF ;)
I have lots to learn - hope there are some people out there who can help!

Hi and welcome to the forum

Remeber the only silly question is the one you don't ask.

James


Home to black Alfa Romeo 159 3.2 V6 Q4 ,green MGF VVC and red MG Maestro T16.

MG - the friendly marque.

Please Log in or Create an account to join the conversation.

Replied by talkingcars on topic New member

Posted 7 months 6 days ago #204846

....Yes, I also read on here that someone was working on a curly cable which interested me....

I was working on that solution but there was no interest so I've gone no further than buying the cable and making the first prototype which is in my car. Maybe I should revisit it.


Home to black Alfa Romeo 159 3.2 V6 Q4 ,green MGF VVC and red MG Maestro T16.

MG - the friendly marque.

Please Log in or Create an account to join the conversation.

Replied by TaffD on topic New member

Posted 6 months 3 weeks ago #205010
Hi Paul, welcome
by TaffD

Please Log in or Create an account to join the conversation.

Replied by generous_dad on topic New member

Posted 6 months 3 weeks ago #205017
Taff, I am.
Can you share a photo?
I will get around to it after I stop baling out water.

Please Log in or Create an account to join the conversation.

Time to create page: 0.491 seconds