A different site problem

6 years 3 months ago #144933 by Cobber
When I try to use the "Recent Topics" button I get this:

"Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 9918769 bytes) in /var/sites/t/the-t-bar.com/public_html/libraries/joomla/cache/storage/memcache.php on line 373
500 Internal Server Error
Fatal Error was detected!

Please contact the site owner.

Go back"

"Keep calm, relax, focus on the problem & PULL THE BLOODY TRIGGER"

Please Log in to join the conversation.

6 years 3 months ago #144934 by psymon
What about now?

Please Log in to join the conversation.

6 years 3 months ago #144938 by Badger

Psymon wrote: What about now?


Same for me on one of the college computors using IE


Attachments:

Please Log in to join the conversation.

6 years 3 months ago #144942 by Cobber
Yeah, still gettin it

"Keep calm, relax, focus on the problem & PULL THE BLOODY TRIGGER"

Please Log in to join the conversation.

6 years 3 months ago #144962 by psymon
Try clearing you cache. I've turned off what was causing it

Sent from my HTC One mini using Tapatalk 2

Please Log in to join the conversation.

6 years 3 months ago #145933 by Cobber
Probably only a once off but got this:
"Warning

JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING

JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING

JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING

JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING
×
Error

AutoTweet NG Component is not installed or not enabled. - /var/sites/t/the-t-bar.com/public_html/plugins/system/autotweetcontent/autotweetcontent.php

AutoTweet NG Kunena-Plugin - AutoTweet NG Component is not installed or not enabled."

Above the usual list of topics in the Recent Topics page.
Everything else is fine, I doubt it's a big problem, I lust thought it might be helpful to know if there are other problems.

"Keep calm, relax, focus on the problem & PULL THE BLOODY TRIGGER"

Please Log in to join the conversation.

6 years 3 months ago #145934 by Cobber
Yep it's gone already.

"Keep calm, relax, focus on the problem & PULL THE BLOODY TRIGGER"

Please Log in to join the conversation.

6 years 3 months ago #145936 by psymon
David had similar the other day, its on the list

Please Log in to join the conversation.

6 years 3 months ago #145937 by cairnsys
As an aside the drop down menu is now working properly on all pages, including the Home page, on my iPad

Robin ;)

Please Log in to join the conversation.

6 years 3 months ago #145941 by David Aiketgate
Simon, did you see my post about the forum not recognising the browser on my kindle fire? (Wot's this Simon thread?)

David
:shrug:

Please Log in to join the conversation.

6 years 3 months ago #145944 by psymon
Thought I did, but don't remember anything about a kindle fire

Sent from my HTC One mini using Tapatalk 2

Please Log in to join the conversation.

6 years 3 months ago #145947 by David Aiketgate

David Aiketgate wrote: Just got a kindle fire HD tablet. It runs silk browser, but I keep getting this. The forum displays ok apart from this constant error message.

You do not have permissions to access this page.


David
:shrug:

Please Log in to join the conversation.

Time to create page: 0.130 seconds
Powered by Kunena Forum