psymon replied to the topic 'New look & thanks.' in the forum. 2 weeks ago

Library link should hopefully be there now,  Link was set as super users only, forgot to change that back during the move.

Please note, the EPC is under maintenance

Read More...

psymon replied to the topic 'New look & thanks.' in the forum. 2 weeks ago

I've established the photos themselves are fine and being corrupted when being displayed,  I can fix one by one, by simply renaming the file, I'm trying to find a more efficient solution

Read More...

psymon replied to the topic 'New look & thanks.' in the forum. 2 weeks ago

I'll take look in to it, and let you all know when working properly

Read More...

psymon replied to the topic 'Presentación!' in the forum. 4 weeks ago

And check the Fuel cut off switch in the engine bay

Read More...

psymon replied to the topic 'TF front lower grill' in the forum. 4 weeks ago

Easily a one man Job ,  If you've got fog lights remember to unplug those.

Read More...

psymon replied to the topic 'TF front lower grill' in the forum. 4 weeks ago

You'll need to remove it , to get to the screws that keep the grill in place , 10 screws in total.

Removing the bumper, you've got the M10 Star bolts at the front, Screws along the Slam panel, and a couple where the bumper meets the wings.

Read More...

psymon replied to the topic 'Site Maintenance' in the forum. 4 weeks ago

You'll find them under Library in the top menu , should hopefully be straightforward once your there.  Please note the EPC is currently under maintenance.



Read More...

psymon replied to the topic 'New look & thanks.' in the forum. 4 weeks ago

The images are a weird one, my local copy is fine, if i re-upload known good copies they display as per you screen shots, still working on that.

Do you know the display resolution of your tablet, i can see the login / out button and notifications don't fit in the header for that size. Or Make and model will do.

Read More...

psymon replied to the topic 'Site Maintenance' in the forum. 4 weeks ago

The 404's should be fixed now, but do please let us know if you spot any

Read More...

psymon replied to the topic 'New look & thanks.' in the forum. 4 weeks ago

Roverlike wrote: In Chrome everything is the same except that I do not have scrambled view of posts. But How-tos are providing the same 404 error and pictures in How-tos I created are distorted or missing. I tried Chrome browser before I started writing this post, to see what will happen. If you want I can send or post screenshots.
I am using Opera since it behave flawless on all forums (except here).  I switched from Firefox which became so slow on Android that it is useless. Chrome is not my primary browser on Android because it has some disadvatages.


Some screen shots would be helpfull

Read More...

psymon replied to the topic 'New look & thanks.' in the forum. 4 weeks ago

Roverlike wrote: Well for me new look is completely scrambled (using Android tablet with Opera browser which works flawless on all other forums except this one) which is much worse then before, cannot get to How-tos I created since when I want to get to How-to page I get 404 View not found, and when I manage to get to pages I created over some other pages pictures are distorted or missing.
Does that mean how-tos are not usable any more because of pictures are not showing correctly or missing?

 Can't currently test it, as i don't have combo to hand , But clearing your cache for the site should solve the scrambled look.

Attachments i can see some haven't transferred across properly, got a new transfer running now.  Its around 300000 attachments so takes a while.

404's, yep aware of those, working on it

Read More...