Sign In   Register
Introduction
Pinned Items
Recent Activities
  • Hogweed thanked the user BruceTF135 in the forum post, TF headlight removal
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Hogweed thanked the user BruceTF135 in the forum post, TF headlight removal
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Hogweed created a new forum post in MGF/TF Pitstop
    Hello again chaps - the TF is suffering from greenitis in various places, as it lives outside.

    Most of it I can take care of, but there's some in round the edges of the headlights, as below, and I can't see any way fo getting at it without removing the clusters - is this easy (without disurbing the alignment etc)?

    Thanks :D
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Roverlike wrote: Thanks for the update! Now all makes sense because I was intrigued with odd problem which was not possible to describe/diagnose in full by all we tried before.


    Yeah, exactly. Of course, knowing my luck, now that I've posted that, it'll go off at 5:00 tomorrow morning :rant:
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Hogweed thanked the user Roverlike in the forum post, Alarm going off during the night
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • I know people (like me) often search through the topics when they have similar problems - so, if anybody's reading this years later, I have tentatively come to the conclusion after all the deliberation ove door switches, boot switches etc etc etc that the main culprit was two faulty LION batteries.

    When I got the first one replaced under warranty, the alarm problem went away for a few weeks, then returned. A the same time, the car got harder to start when it had been sitting for a few days.

    I got the battery replaced again - no problems since, and the car starts easily after even a week or two.

    Thanks again for everybody's help.
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2021 The-T-Bar.com All Rights Reserved.