Sign In   Register

Topic

PScan Tool 1 month 4 weeks ago #194685

Hi there,
Newbie to the forum but I've been attempting to contact the "pscanuk" website via email to enquire about purchase. For some reason my email doesn't either send or get replies {I've checked the Spam etc}. can you confirm the email address on pscanuk is correct / operational?
Thanks,
Rob

Please Log in to join the conversation.

PScan Tool 1 month 4 weeks ago #194686

Private message sent. Thanks for reaching out.

Please Log in to join the conversation.

PScan Tool 2 weeks 3 days ago #194942

Hi All,
Great leaps forward - I now have my pscan but following the installation instructions I've hit a bit of a roadblock. Got as far as "Step 7 Run the Software" when I do this a window appears & top left is "Selected Port" this has prefilled string of characters & there being no other option on the dropdown I left it as it was (AGOJQKKT) when I then select the Language button & press "Next" there's an error message "Interface failed: Interface not Powered" & goes back to the first window - what am I doing wrong?
Thanks
Rob Jones

Please Log in to join the conversation.

PScan Tool 2 weeks 3 days ago #194943

Update:
Realised what I was doing wrong - was actually at "Step 8" not 7 - plugged the business end into car & all's good now
Regards,
Rob Jones
The following user(s) said Thank You: talkingcars

Please Log in to join the conversation.

  • Page:
  • 1
Moderators: pscan.uk
Time to create page: 0.092 seconds
© 2021 The-T-Bar.com All Rights Reserved.