Sign In   Register
  • trevorgetty created a new forum post in pscan.uk diagnostic tool forum
    So i have a t16 mems1.6 engine in my mg zr.  Yes it is converted.
    it is a distributor type not wasted spark with the earlier 2gap flywheel i believe ecu is MKC101600. 
    now my issue is that i have several invalid status issues in my live data and more importantly the car never leaves open loop.  Now as afr reports 0.44v 14.5 afr but this is a default as unplugging the o2 sensor i see no change and can see a different voltage on the lamda .55v that it reported.  Next i see crank sync is invalid value, and idle error is invalid.  So i dont know what is the cause or if in fact things like o2 sensor are like this due to open loop.  I have a full log i can attach but quick screenshot shows issues.   Ps.  Ive replaced o2 sensor with brand new original bosch square pin type for rover220 coupe from rimmers.  Original one was faulty but as i see voltage from this it seems ok to me?  What does crank sync do? Or do some models like difference between 2 gap and 4 gap flywheel mean not all report this im not sure?  
    ive got dual channel oscilloscope on it and can see a crank sensor regular output just fine.  
    Other than this car starts and runs fine just running slightly rich at moment which i can see from a seperate wideband guage installed for later tuning.   
    thanks trev.

     
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
Unable to load tooltip content.
© 2021 The-T-Bar.com All Rights Reserved.