Sign In   Register
Introduction
Pinned Items
Recent Activities
  • KD02TTY created a new forum post in pscan.uk diagnostic tool forum
    Hi
    I loaded Pscan last week and was able to get engine diagnostic information for my 2002 MGTF.
    I tried to code a new Lucas remote fob today.
    I plugged the port cable into the car with ignition off.
    The green LED started flashing straight away without the ignition being turned on.
    I plugged the USB into my laptop and clicked on the Pscan icon on my task bar.
    I got the following screen.

    Clicking on "NEXT" does nothing.
    Turning ignition on makes no difference.
    In fact, the only thing I can do with the Pscan window is minimise it. "BACK" or "NEXT" or the X to close the window do nothing.
    Can anyone advise me what I need to do please ?
    Thank you
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • KD02TTY just registered on the site
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • KD02TTY unlocked the badge Newbie
    Newbie
    Being part of a community. To unlock this badge, you need to register on this site.
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2021 The-T-Bar.com All Rights Reserved.