Sign In   Register
Introduction
Pinned Items
Recent Activities
  • 0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • HertsMini created a new forum post in pscan.uk diagnostic tool forum
    Hi all, just joined the forum and was wondering if any of you could help me understand some strange reading that I'm getting. Went for a drive with my Pscan plugged in recording the lambda sensor data on my MPI mini, was just looking at it and all seems ok bar these strange blips in voltage every couple of minutes. I've attached a photo to show you what I mean.

    Is the sensor defective in some way? Can't really figure out why the voltage reading would be so high given the sensor is only meant to read about 1V at it's max. Any thoughts or advice would be much appreciated. Many thanks!

    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • HertsMini unlocked the badge Newbie
    Newbie
    Being part of a community. To unlock this badge, you need to register on this site.
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • HertsMini just registered on the site
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2021 The-T-Bar.com All Rights Reserved.