Sign In   Register
Introduction
Pinned Items
Recent Activities
  • So the latest news. I bought myself an Xhorse "Remote Tester" on Amazon ($65Aus delivered). 9V battery, works a treat. Very surprising results though.
    I was under the impression that Australian models of this year were 315MHz. Turns out the fobs for my Green 1997 MGF are 433MHz - (see the photo below, the fobs with the small button batteries). My wrecker had sent me a 433MHz and I was able to test to see it worked (it did 433MHz both buttons) & then use the pscan.uk programme to successfully program this fob to my Green 1997 MGF! Yay - but that's not what I need (three fobs for my Green MGF). What I need is a second fob for my Orange 1998 MGF.
    Further surprises from the two 315MHz fobs sent by the wrecker (for the Orange 1998 MGF). Although they both were 315MHz neither of the 'lock' buttons worked!!! I was thinking that this is why they were unable to be programmed!! I was also able to confirm that the fob that actually works is a 315MHz and so was the one I bought from Barry - and both buttons work!
    Unfortunately my Orange car will not accept the reprogramming of Barry's fob. Just as before I run through the various instructions and the horn blows after x8 'lock' presses with the single fob the car came with - but the second fob (although I can now test that it is transmitting) will not make the horn beep.
    At this stage I should say that the red light on the dash does not behave normally. It sort of halfly / dimmly flickers when the system is 'armed'. I usually have to press the lock button twice to lock the car (one press does nothing) and it takes two presses to unlock (one press does nothing).
    I have done the 'self test' with the (drivers door closed, disarmed, ignition off - lock drivers door with sill button, ignition on, then off, then on, drivers sill button up), horn beep, all x8 switches made the red light flash.
    I have the 'machine gun from hell' coming from the passenger door and the footwell lights are a law unto themselves - the other day they came on when I closed the passenger door! Fortunately they go off after a while by themselves.
    My 21 year old son has the car now, it is his daily drive. He never locks it.
    Am thinking I might need to get a new Burglar Alarm Control Unit Kit YWC106240KIT (On sale from Rimmers atm for 125 quid / $236.52AUS).
    Thanks for your attention.
    Appreciate any advice.
    Paul
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • My very patient wrecker in Perth has found another 3TXD 315Hz fob and has mailed it to me. Here is a photo. Battery checked all good. Unfortunately no bananas! Not able to program it with the pscan.uk program. I'm stumped. Suggestions anyone?
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • I think the one that works is the "D"!
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • And to further confuse me. My other MGF (don't ask!) has these two fobs that work perfectly! Much smaller batteries. What are these ones?
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Great video,
    My programming worked just like that until the second fob bit!
    Ok so with the car locked, pressing unlock makes the indicators light up once whilst the doors unlock and the immobilizer red dash light goes off.
    If I leave the car unlocked for a while with the keys in the ignition (or not) the immobilizer will activate, red light on, and on turning the key, this activates the warning alarm (not the blarring of the car horn) and the engine will not start.
    Pressing the unlock fob button results in the red light off, warning alarm stops and engine can start.

    So I need the 315Hz 3TXB, 3TXC or 17TN?

    (The three 315Hz 3TXAs and the 433Hz 17TN are exactly what I can't use!) You couldn't make this stuff up!!
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • If I leave the keys in the ignition for a while in the off position and then turn the key the alarm goes off and I definitely need to press the unlock button to make it go away. Pretty sure that I can't start the engine either. Not sure about the indicators flashing though.
    But you reakon the 3TXAs are of no use to me. Bugger!
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Hi Everyone,
    I need some help with programming a 2nd hand second fob for my 1998 MEMS1.9 5AS MGF.
    I am in Sydney Australia and so am thinking 315Hz.
    Bought x2 fobs from UK - returned and refunded after failure to program.
    Perth wrecker sold me a 315Hz and when it didn't program sent me another and a 433Hz just to be sure.
    Finally bought a $20 fob locally (with the 1239 on the capacitor).
    All batteries have been new.
    Always the same problem - the car's original fob will activate the horn after x8 'lock' pressing in 'Learning' mode but none of the other fobs do a thing!
    What am I doing wrong?
    Anyone?
    Thanks for your help
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • That looks amazing. I'd love to have exact details if the module you bought and how to set it up.
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2022 The-T-Bar.com All Rights Reserved. Hosted By SEBS IT